Elevated error rates in API calls for US 03 environment
Incident Report for Braze, Inc.
Resolved
This issue has been resolved.
Posted Nov 28, 2017 - 11:50 EST
Identified
We are seeing elevated error rates for API calls in the US 03 environment. We have identified the issue and are working toward resolution.
Posted Nov 28, 2017 - 11:37 EST