Transactional messaging errors and latency impacting US Clusters
Incident Report for Braze, Inc.
Resolved
A networking issue was identified and engineers deployed a fix across all impacted US clusters. Service has been restored for Transactional Messaging and all backlogs have been processed. No messages sent during the impact window were lost and would of only been delayed.
Posted Mar 19, 2024 - 13:33 EDT
Investigating
Engineers are investigating an issue impacting Transactional Email sending.
Posted Mar 19, 2024 - 13:01 EDT
This incident affected: US 01 Cluster (Outbound Messaging), US 02 Cluster (Outbound Messaging), US 03 Cluster (Outbound Messaging), US 06 Cluster (Outbound Messaging), US 05 Cluster (Outbound Messaging), US 07 Cluster (Outbound Messaging), and US 04 Cluster (Outbound Messaging).