Messaging Latency Impacting US Clusters
Incident Report for Braze, Inc.
Resolved
AWS has marked their incident as resolved. Processing for all clusters has returned to a normal state
Posted Mar 26, 2024 - 19:35 EDT
Update
US05 Data Processing and Messaging backlogs have processed and are operating normally at this time
Posted Mar 26, 2024 - 18:47 EDT
Update
We have processed the Data and Messaging backlogs for US01, US02, US04. US06 Messaging is processing normally. The backlog is continuing to be processed for US05 Messaging and Data Processing and US06 Data Processing
Posted Mar 26, 2024 - 18:33 EDT
Monitoring
We are beginning to see signs of recovery for all affected clusters. We are still processing the backlog of message and data-processing jobs. SDK calls are no longer affected
Posted Mar 26, 2024 - 17:55 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2024 - 17:35 EDT
Update
This issue is now impacting US01 SDK endpoint.
Posted Mar 26, 2024 - 17:30 EDT
Identified
This issue is related to the AWS incident and we are investigating mitigation options at this time
Posted Mar 26, 2024 - 17:16 EDT
Investigating
We are currently investigating Messaging Latency and Data Processing affecting US01, US02 and US04. This is the result of the ongoing AWS incident reported here https://health.aws.amazon.com/health/status.
Posted Mar 26, 2024 - 16:46 EDT
This incident affected: US 01 Cluster (SDK Data Collection, Data Processing, Outbound Messaging), US 02 Cluster (Data Processing, Outbound Messaging), US 04 Cluster (Data Processing, Outbound Messaging), US 06 Cluster (Data Processing, Outbound Messaging), and US 05 Cluster (Data Processing, Outbound Messaging).